Syncing Issue Between Keela and Raisely

Incident Report for Keela

Resolved

The issue affecting data syncing from Raisely to Keela has been resolved. New data is now syncing normally. Our team is also actively working to re-sync any transactions that may have been missed during the disruption to ensure your records are complete.
Posted Dec 18, 2025 - 11:45 PST

Update

We've identified the root cause and we are working to resolve the issue.
Posted Dec 18, 2025 - 10:55 PST

Investigating

We're investigating an issue with syncing between Keela and Raisely.
Posted Dec 18, 2025 - 10:02 PST
This incident affected: Keela CRM (Keela CRM).